WordPress.org forumunda yapılan duyuruya göre, WordPress’in önceki sürümlerinde bir açık kullanılarak bağlantı yapısına müdahale edilip, adres değiştirilebiliyor. Ayrıca saldırgan gizli bir yönetici hesabı da açabilmekte. En kısa zamanda sitenizi son sürüme yükseltmeniz güvenliğiniz açısından gerekli. Yapılan açıklamayı okumak için burayı, konu ile ilgili çözüm önerisi için ise burayı inceleyiniz. Ayrıca konu ile ilgili forumdaki bir tartışmayı da buradan inceleyebilirsiniz.