Sunucunuzu PHP 5.3.X sürümüne yükseltmenizin ssh konsolu üzerinde php sürümünün versiyonunu öğrenmek için ;

php -v

Komutunda ;

PHP Warning: Directive ‘safe_mode’ is deprecated in PHP 5.3 and greater in Unknown on line 0

Gibi bir hata almanız durumunda problemin çözümü için, sırası ile aşağıdaki komutları uygulamanız yeterli olacaktır ;

mv /etc/php.ini /etc/php.ini_old
mv /etc/php.ini.rpmnew /etc/php.ini

(*) Bu problemin çözümü sadece Linux Plesk 9 versiyonu içindir.