Merhaba,

Google altyapısında muhtemel olarak bir altyapı değişikliğine gidildi ve bugünden itibaren Linux sunucu üzerinden Gmail tarafına gönderilen maillerde ;

SMTP error from remote mail server after end of data:
host gmail-smtp-in.l.google.com [2a00:1450:4013:c01::1b]:
550-5.7.1 [2a01:aac0:2:1:250:56ff:febb:62f3] Our system has detected that this
550-5.7.1 message does not meet IPv6 sending guidelines regarding PTR records
550-5.7.1 and authentication. Please review
550-5.7.1 https://support.google.com/mail/?p=ipv6_authentication_error
for more
550 5.7.1 information. yy4si18467981wjc.80 – gsmtp

Şeklinde bir hata mesajı dönmeye başladı. Eğer siz de bu sıkıntı ile karşılaşıyor iseniz, konsol üzerinde ;

nano -w /etc/sysconfig/network

İle dosyayı açıp içerisine ;

NETWORKING_IPV6=no

Satırını ekleyip ya da bu seçenek ekli ve yes durumda ise no olarak düzenleyip bir diğer işlem olarak ;

nano -w /etc/exim.conf

Dosyasını açıp ;

split_spool_directory = yes

Satırının hemen altına ;

disable_ipv6 = true

Satırını eklemenizin sonrasında ,

/etc/init.d/network restart

/etc/init.d/exim restart

Komutları ile network ve exim mail servisini yeniden başlatmanızın ardından muhtemel olarak sıkıntı çözülmüş olacaktır 😉